Activity Stream
207,243 MEMBERS
1199 ONLINE
GPSurl On YouTube Subscribe to our Newsletter GPSurl On Twitter GPSurl On Facebook GPSurl On Google+

Results 1 to 9 of 9
  1.     
    #1

    Default Can't "Manage POIs", TT device reboots

    I've copied my Win Explorer (full, including" hidden" files) backup to my GO, overwriting all, removed Ephem, got GPS fix (8 satellites) and still can't add any POIs, still get a reboot after 10+ seconds.

    [Login or Register to remove this advertisement]

    Hamish Reviewed by Hamish on . Can't "Manage POIs", TT device reboots I've copied my Win Explorer (full, including" hidden" files) backup to my GO, overwriting all, removed Ephem, got GPS fix (8 satellites) and still can't add any POIs, still get a reboot after 10+ seconds. Rating: 5

  2.   Advertisements

  3.     
    #2
    Administrator
    biggerdave's Avatar
    Can't "Manage POIs", TT device reboots
    Guess you've already tried running clearflash.exe 3 times (allowing a reboot each time)?
    Please do not just post "thanks" but use the "thanks" button bottom/right or the reputation star "*" bottom/left
    S i m p l e s

  4.     
    #3
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.


    Yes, three times. with three different? clearflash D/Ls.
    First with one I D/Ld 23/11/2011, second with D/L 27/10/2014 and, lastly a fresh D/L today (all from the TT website). The file sizes of the three D/Ls are 1,392KB, I've not compared their contents. The only noticeable change since D/Ling the QuickGPSfix (or whatever the name is) via TT Home is that when the TT restart screen appears the tom toms now don't make a sound - Sound is on.

  5.     
    #4
    Administrator
    biggerdave's Avatar
    Can't "Manage POIs", TT device reboots
    No, I've read that you could/should run clearflash 3 times one after the other just allowing the reboot after each time; not 3 times in 4 years!!

    Bit like scanning a PC for viruses etc more than once
    Please do not just post "thanks" but use the "thanks" button bottom/right or the reputation star "*" bottom/left
    S i m p l e s

  6.     
    #5
    GPS Contributor
    Advisor
    Helper
    basflt's Avatar
    Can't "Manage POIs", TT device reboots
    what a .......
    POI have nothing to do with any of the above.

    IMO you got two options

    1. Restore to factory ( in device menu )
    2 . New install ( and stay away from HOME !!!!!!!!!! )

  7.     
    #6
    TomTom Master
    rusigor's Avatar


    Can't "Manage POIs", TT device reboots
    3. Re-format internal memory - maybe it has "bad-blocks"

  8.     
    #7
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.


    Must be my man flu causing confusion; I ran the oldest clearflash three times one after the other just allowing the reboot after each time - no joy on the Manage POIs front; the less-old clearflash one after the other just allowing the reboot after each time - still no joy on the Manage POIs front and finally the D/L from today's D/L of clearflash one after the other just allowing the reboot after each time.

    I started to D/L my full TT backup to laptop from my NAS ready for a clean install but had a power cut which zapped the NAS's files, leaving me with empty Backup, Personal and Public folders on the NAS so can't reformat the 910's disc and revert to last month's backup.

    Seagate are shipping me a new base unit which should allow me to format the NAS and start again.
    So I will then backup the GO to the NAS, get a new copy of NC 9.026(.483454.1?), delete all the TT files in the GO root folder along with ephemeris, voices etc, (or should I reformat the GO at this point?) install the 9.026 NC see what happens.

  9.     
    #8

    Default Cant "Manage POIs" TT device reboots

    What turns out?

  10.     
    #9
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.

    What kind of POI? Some of the origin TT-POIs like speedcam (*.ov2/*.ver) or some 3rd party POIs (*.ov2/*.bmp) are corrupt.
    And use only TT-POIs for your current map, e.g. no POIs of Brazil in a european map or UK-POIS in a DE_AT_CH.
    Do it slowly, add the POIs step by step and test every time for them.
    If the boot loop occurs after adding a special POI, you have the corrupt POI.
    Last edited by Alfred_ML; 24th September 2019 at 02:36 PM.

  Suggested Articles:

Tags for this Thread

Amount:

Enter a message for the receiver:
BE SOCIAL
Can't "Manage POIs", TT device reboots Can't "Manage POIs", TT device reboots Can't "Manage POIs", TT device reboots GPSurl On Facebook Can't "Manage POIs", TT device reboots