Activity Stream
196,731 MEMBERS
1183 ONLINE
GPSurl On YouTube Subscribe to our Newsletter GPSurl On Twitter GPSurl On Facebook GPSurl On Google+

Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1.     
    #1
    xanthic's Avatar

    Voice problem with XL

    Hi all,

    I have a tomtom XL 64mb ram, 2gb internal, (4003, 22/11/2010),
    I put in navcore 9.151.605385.2 taken from "navcore for the lazy"; it works but voices doesn't work....
    How can I resolve this problem?

    [Login or Register to remove this advertisement]



    Thanks
    xanthic Reviewed by xanthic on . Voice problem with XL Hi all, I have a tomtom XL 64mb ram, 2gb internal, (4003, 22/11/2010), I put in navcore 9.151.605385.2 taken from "navcore for the lazy"; it works but voices doesn't work.... How can I resolve this problem? Thanks Rating: 5

  2.   Advertisements

  3.     
    #2
    Administrator
    yuriyggg's Avatar
    Voice problem with XL
    In my link to the software not folder = voices =
    Just copy this folder from your old software

  4.     
    #3
    xanthic's Avatar
    I put the old folder voices but it doesn't work........I can choose the voices but no sound exits....

  5.     
    #4
    xanthic's Avatar
    Noone can help?

  6.     
    #5
    TomTom Master
    rusigor's Avatar


    Voice problem with XL
    do a 'hard reset' - (keep 'ON' 20sec after paper-clip) - TT will restart as on first time - do you hear 'drums'? If not - then it hardware problem (speaker gone)

  7.     
    #6
    xanthic's Avatar
    I did it , I hear drums but not the voices inside the software.....it's a software problem I think

  8.     
    #7
    Administrator
    biggerdave's Avatar
    Voice problem with XL
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.


    Which voices don't work? Loquendo/Vocaliser/normal/Premium?
    Please do not just post "thanks" but use the "thanks" button bottom/right or the reputation star "*" bottom/left
    S i m p l e s

  9.     
    #8
    xanthic's Avatar
    All kind of voices

  10.     
    #9
    Administrator
    biggerdave's Avatar
    Voice problem with XL
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.


    How about trying another SE navcore like marks 9.061?
    Please do not just post "thanks" but use the "thanks" button bottom/right or the reputation star "*" bottom/left
    S i m p l e s

  11.     
    #10
    TomTom Master
    rusigor's Avatar


    Voice problem with XL
    and which navcore according to TTHome is latest for your XL? Maybe due to hardware specifics you need particular navcore (as rider needs 9.2xx for ex.)

Page 1 of 2 12 LastLast

  Suggested Articles:

Similar Threads

  1. Problem with 937 map activation
    By StormShadow1978 in forum TomTom Discussions
    Replies: 12
    Last Post: 18th October 2014, 10:26 PM
  2. Problem with sd card in GO 730
    By fifinios in forum TomTom Discussions
    Replies: 23
    Last Post: 28th December 2013, 10:10 PM
  3. Problems with unzipping maps
    By theripper in forum TomTom Discussions
    Replies: 9
    Last Post: 16th December 2013, 11:33 AM
  4. Problem with Europe_West 895.4438
    By Entwood in forum TomTom Archive
    Replies: 4
    Last Post: 4th October 2012, 12:44 AM
  5. Problem with fast activate premium
    By iainskye in forum TomTom Open Tools & Tweaks
    Replies: 6
    Last Post: 8th January 2012, 04:46 AM

Tags for this Thread

Amount:

Enter a message for the receiver:
BE SOCIAL
Voice problem with XL Voice problem with XL Voice problem with XL GPSurl On Facebook Voice problem with XL