Activity Stream
196,621 MEMBERS
1199 ONLINE
GPSurl On YouTube Subscribe to our Newsletter GPSurl On Twitter GPSurl On Facebook GPSurl On Google+

Results 1 to 7 of 7
  1.     
    #1

    Default Sony XAV 602BT with TomTom Module XA-NV300T

    I have question, i m current use SONY Radio with TomTom. the TomTom wiche is on Sony Radio it installed. it seem TomTom go app Android version 1.1 wiche old like some 1.4. i have current map have v930 and v980. wiche i download from tomtom site officel it activatet map. so i m did download from the latest map v995 western europe. and i do know how to activatet map with ID. how to activatet map on android can anyone help me. the folder name called com.tomtom.weurope v930 and v980 is woreking download from officel tomtom page:
    Link URL:
    Only the registered members can see the Link URLs. Please Login OR Register.
    and i download v995 just need activatet map

    [Login or Register to remove this advertisement]

    VFLOSNA Reviewed by VFLOSNA on . Sony XAV 602BT with TomTom Module XA-NV300T I have question, i m current use SONY Radio with TomTom. the TomTom wiche is on Sony Radio it installed. it seem TomTom go app Android version 1.1 wiche old like some 1.4. i have current map have v930 and v980. wiche i download from tomtom site officel it activatet map. so i m did download from the latest map v995 western europe. and i do know how to activatet map with ID. how to activatet map on android can anyone help me. the folder name called com.tomtom.weurope v930 and v980 is woreking Rating: 5

  2.   Advertisements

  3.     
    #2
    Administrator
    pe1agp's Avatar

    Sony XAV 602BT with TomTom Module XA-NV300T
    Link URL:
    Only the registered members can see the Link URLs. Please Login OR Register.

  4.     
    #3
    Tomtom Master
    Supporter

    Built in sat navs are notoriously difficult.
    "Just in case" start off by by backing up so as you can get TomTom working again.

    You need a patched apk. I doubt if you will find a 1.1 one.
    The 1.4 apk is readily available. The 1.3 app can also be found.
    FastActivate option 9 will activate your map for use with the patched apk.

  5. The Following 1 Users Say Thank You to TomTom13E For This Useful Post:
    [ Click To Expand ]

    pe1agp (24th November 2017)

  6.     
    #4
    As in the other forum already said: You need a patched APK(e.g. v1.4), the device code of the Sony, an unlock-tool with the map-code and a file manager to install the APK.

  7. The Following 1 Users Say Thank You to Alfred_ML For This Useful Post:
    [ Click To Expand ]

    TomTom13E (24th November 2017)

  8.     
    #5
    the probnlem ist i cant install 1.4 on my sony device i try log in or find the ES filedate, thet version on sony ist calleds 1.1-kz3 for sony . that mean it has tomtom module on external not internal

    i try all activatet kexy number 9 of wetsren eruope but no succes

  9.     
    #6
    TomTom Contributor

    Sony XAV 602BT with TomTom Module XA-NV300T
    OT: Deine Tastatur ist kaputt

  10.     
    #7
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.

    Your attempts to activate the map are pointless, if you don't have all of the 4 requirements listed in #4. Only a patched and installed (!) TT-App v1.4 "t"-version can work with an unlocked High-Level-map (later than release 950).

  Suggested Articles:

Tags for this Thread

Amount:

Enter a message for the receiver:
BE SOCIAL
Sony XAV 602BT with TomTom Module XA-NV300T Sony XAV 602BT with TomTom Module XA-NV300T Sony XAV 602BT with TomTom Module XA-NV300T GPSurl On Facebook Sony XAV 602BT with TomTom Module XA-NV300T