Activity Stream
196,894 MEMBERS
1267 ONLINE
GPSurl On YouTube Subscribe to our Newsletter GPSurl On Twitter GPSurl On Facebook GPSurl On Google+

Results 1 to 4 of 4
  1.     
    #1

    Default Update TomTom One

    I want to update an old TomTom one.
    Here are the specifications:

    Appl. 8.415 (1240/090818)
    System 344750
    64 MB RAM (available 21.2 MB)
    GPS v1.20, Boot 5.5136
    Map: Western_and_Central_Europe_2GB
    v825.2157

    [Login or Register to remove this advertisement]



    I want to install the map Benelux_965_7250 (no meta for Benelux 970 yet).

    Can I just patch the TomTom with FastActivate, or do I need to upgrade bootloader and/or navcore first?
    visserronald Reviewed by visserronald on . Update TomTom One I want to update an old TomTom one. Here are the specifications: Appl. 8.415 (1240/090818) System 344750 64 MB RAM (available 21.2 MB) GPS v1.20, Boot 5.5136 Map: Western_and_Central_Europe_2GB v825.2157 Rating: 5

  2.   Advertisements

  3.     
    #2
    Bootloader 5.5136 is up to date, but the navcore 8 doesn't support High-Level-Maps like 965_7250 or 970_7466. Look here:
    Link URL:
    Only the registered members can see the Link URLs. Please Login OR Register.
    and here:
    Link URL:
    Only the registered members can see the Link URLs. Please Login OR Register.

    With this NC you can use Low-Level-maps without IQ-Routing and lane-assist like 965_7252/80 or 970_7490/68.
    But if you choose an Carminat-Map, e.g. Europe_965_7251, you have the the most important features of the High-Level-maps (IQ-Routes and lane-assist) and don't need update the NC. The Carminat-Maps are ideal for the older devices, especially those with 32 MB ram. With an NC 8.2xx(+) and Carminat-Maps they are running perfect (without bucking and display delay)

  4. The Following 1 Users Say Thank You to Alfred_ML For This Useful Post:
    [ Click To Expand ]

    biggerdave (29th May 2016)

  5.     
    #3
    There are not that many Carminat maps with meta available.
    Trying now to upgrade the navcore to 9.510.
    First tried this by using TomTom Home but this failed.
    Now downloaded it via usenet, and will try to copy/paste it to the device.

  6.     
    #4
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.

    One activatable Europe Map is more than enough. Your device has enough memory-space
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.

    If a NC 7.xxx is the last official NC for yor device from TomTom, this will not work
    Note to NC 9510: An unadjusted NC is not ideal for your device, use a SE-version!

  Suggested Articles:

Tags for this Thread

Amount:

Enter a message for the receiver:
BE SOCIAL
Update TomTom One Update TomTom One Update TomTom One GPSurl On Facebook Update TomTom One