Activity Stream
196,977 MEMBERS
1221 ONLINE
GPSurl On YouTube Subscribe to our Newsletter GPSurl On Twitter GPSurl On Facebook GPSurl On Google+

Results 1 to 8 of 8
  1.     
    #1

    Default go 300 - help needed please :(

    Hi All

    [Login or Register to remove this advertisement]

    I've been asked to look at a TT Go 300 by a mate, trouble is I know nothing about the way the devices with SD cards work !! as I've always sorted out 700's !! He has lost the SD card, so I'm trying to work out what should go on one. I have a formatted 2 Gb SD card that the TT actually recognises and starts to read from ... the screen then goes very dark and you can "just" see the words "tomtom" very faintly ... it does nowt else .... if you remove and replace the SD card the screen flashes brightly for 1/2 a second as you do each action.

    Plugging into a computor it all works fine, connect to the system and you can read/write to the card no problem, screen stays bright throughout.

    As I don't know what to put on I stuck 8.560 SE on. I can't activate any maps as because it won'rrt boot it doesn't write a tomtom.bif file to get the device number. I expected it tio boot, fail to find a map but write the .bif file ....

    Is there anything "special" that needs to be done to the SD card/ navcore on a device that boots from an SD card ??

    Little I can find about the go 300 on here as the words go, 300 are considered "too short" by the search engine !!

    Many thanks for any advice
    Entwood Reviewed by Entwood on . go 300 - help needed please :( Hi All I've been asked to look at a TT Go 300 by a mate, trouble is I know nothing about the way the devices with SD cards work !! as I've always sorted out 700's !! He has lost the SD card, so I'm trying to work out what should go on one. I have a formatted 2 Gb SD card that the TT actually recognises and starts to read from ... the screen then goes very dark and you can "just" see the words "tomtom" very faintly ... it does nowt else .... if you remove and replace the SD card the screen Rating: 5

  2.   Advertisements

  3.     
    #2
    GPS Contributor
    Advisor
    Helper
    basflt's Avatar
    go 300 - help needed please :(

    Default Re: go 300 - help needed please :(

    in the black/ white info screen you also find the device-ID

    reset is done w paperclip method

    further all is same as usual

  4.     
    #3

    Default Re: go 300 - help needed please :(

    Hi, thanks but the black screen on holding the power buton does not give a deviceID.. it gives a "product id" which is 12 characters long .. device id is only 10 ??

    reset has been used lots . its the only way to power off the device as nowt works once the screen goes to the very dim mode... I've also noticed occasional faint vertical lines now, bit like a graphics card failure on a PC .. I'm wondering if the system memory is FUBAR and the device will work when no "computing" is needed and its acting like a hard drive, but won' wok when it is required to do some actual "computing" ???

    Thanks for your thoughts

  5.     
    #4
    GPS Contributor
    Advisor
    Helper
    basflt's Avatar
    go 300 - help needed please :(

    Default Re: go 300 - help needed please :(

    the black screen is gained by reset-button , not power
    AFAIK the device-ID of GO300 has 10 digits , nav3 devices have 12 digits

  6.     
    #5

    Default Re: go 300 - help needed please :(

    Having had a Go 300 for about 6 years up until recently when it refused to turn on I would consider myself fairly conversant with them.

    I used an 8GB FAT32 formatted SD card.

    I would suggest putting an empty card in the SD slot and running Tomtom clearflash 3 times then connecting to Tomtom home and letting it update your unit to the latest navcore which is correct for the 300 which I think is 7.90?. Make sure your bootloader can handle the 8 GB card, if it is too low, your unit cannot read cards bigger than 2Gb.

    Patch your Navcore, put on an appropriate map, crack it. If it runs I would upgrade your navcore, I always used 8.204, and you will be able to run some of the newer maps.

    Regards

  7. The Following 2 Users Say Thank You to Bitchkilla For This Useful Post:
    [ Click To Expand ]

    basflt (17th June 2013), Entwood (18th June 2013)

  8.     
    #6

    Default Re: go 300 - help needed please :(

    Thanks for the help .... using a 2Mb SD card that the device "appears" to read .. ran clearflash 3 times as you advised, but when I run TT Home it says no device connected .. windows "sees" the device as a hard drive .. but home does not see it at all ..

  9.     
    #7

    Default Re: go 300 - help needed please :(

    I have just checked the card in my defunct Go300 and it is formatted to FAT32.

    You are trying to use a 2Gb card so it's not the bootloader not being high enough, My bootloader with an 8GB cat. 6 card was 5.5128.

    The only other thing I can think of at the mo is to d/load Navcore 8.204 (I always used this one, I felt it worked best for me) from elsewhere on this site and see what happens.

    Hope this makes sense

    Regards

  10.     
    #8

    Default Re: go 300 - help needed please :(

    Thanks for the ideas, but no joy .. same result as before... device will power up, the line goes fully along the bottom, drum roll and the two hands and "tomtom" appear nice and bright .. a few flashes of the screen and the hands and words go extremly dim and nowt else happens .. left it like that for an hour !! If you remove the SD card the screen flashes brightly momentarily, if you reinsert the card the screen flashes brightly momentarily ... otherwise nothing but a very dim screen ... to turn it off you have to use the reset button ...

    Looks like it might be FUBAR ..

  Suggested Articles:

Similar Threads

  1. Help Needed GO 500/510 keeps rebooting
    By kirk98725 in forum TomTom Discussions
    Replies: 4
    Last Post: 26th December 2013, 01:05 AM
  2. HELP Needed - Activating speedcams
    By raybains in forum TomTom POI's and Speedcams
    Replies: 11
    Last Post: 23rd December 2013, 05:59 PM
  3. Help needed for tomtom go 500
    By mel123 in forum TomTom Archive
    Replies: 8
    Last Post: 12th July 2012, 01:58 PM
  4. Tom Tom XXL 550M Help Me Please
    By titan2005 in forum TomTom Navcores
    Replies: 2
    Last Post: 15th February 2012, 03:53 PM
  5. TomTom 1EX00 help needed for South African region
    By MapWorm in forum TomTom Archive
    Replies: 0
    Last Post: 22nd August 2011, 03:04 PM

Tags for this Thread

Amount:

Enter a message for the receiver:
BE SOCIAL
go 300 - help needed please :( go 300 - help needed please :( go 300 - help needed please :( GPSurl On Facebook go 300 - help needed please :(