Activity Stream
247,530 MEMBERS
1834 ONLINE
GPSurl On YouTube Subscribe to our Newsletter GPSurl On Twitter GPSurl On Facebook GPSurl On Google+
Mazda NB1 (JUST discussions here). See Tutorials for HowTo

Page 60 of 71 FirstFirst ... 1050585960616270 ... LastLast
Results 591 to 600 of 707
  1.     
    #591
    TomTom Contributor

    Mazda NB1 (JUST discussions here). See Tutorials for HowTo

    Mazda NB1 (JUST discussions here). See Tutorials for HowTo

    [Login or Register to remove this advertisement]

    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.


    use your Backup from /personal/pois/ Favorites.ov2....maybe it help

  2.     
    #592
    I tried the other way round first, copying the car icons from the fixed loopback into the most recent but again the cars failed, so fixing the cars must have made so other change. No matter, I've done what you just suggested and that fixed my Home and Favourties. I'm just trying to see if copying over /statdata brings over the recent trips. Just the triplog files did not work so I'm just bringing allowedtrip.dat across. If that does not work I'll leave it at that.

  3.     
    #593
    Hi I just updated my CX-5 NB1 with Europe 1000_8641 and patched Navcore 10855. Everything working ok, the unit updated Navcore, started the software, but when I try to make a route , even if it is for 40 km, it is stuck in calculating few minutes and after that restart. Any ideas , please?

  4.     
    #594
    Administrator
    biggerdave's Avatar
    Mazda NB1 (JUST discussions here). See Tutorials for HowTo
    May be as simple as running this maybe
    Link URL:
    Only the registered members can see the Link URLs. Please Login OR Register.

    SPAM HUNTER/KILLER
    Please do not just post "thanks" but use the "thanks" button bottom/right or the reputation star "*" bottom/left
    S i m p l e s

  5. The Following 2 Users Say Thank You to biggerdave For This Useful Post:
    [ Click To Expand ]

    the Maverick (10th January 2018), TomTom13E (10th January 2018)

  6.   Advertisements

    Mazda NB1 (JUST discussions here). See Tutorials for HowTo
  7.     
    #595
    TomTom Expert


    Mazda NB1 (JUST discussions here). See Tutorials for HowTo
    I had a very similar problems years ago on a GO720. At first I was befuggled, as it happened even changing maps. Did not solve the problem, however I deleted the maps and reloaded them. Somehow must have got corrupted as on reloading the maps, the problem was sorted. If not, I would have used clearflash as Dave suggested. That would have worked I am sure too
    One day, someone might make things work perfectly before release. Sadly not in my or your lifetime. At least by finding problems and sorting them, we are still alive.

  8.     
    #596
    Tomtom Master
    Supporter

    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.



    Thanks for waking me up.
    I saw this post and thought "Eureka".
    I'd been thinking of reinstalling my TomTom software as it was getting a bit slow and occasionally rebooting when programming.
    Instead I ran the clear flash tool.
    My TomTom is rejuvenated with a spring in it's step.

  9.     
    #597
    Administrator
    biggerdave's Avatar
    Mazda NB1 (JUST discussions here). See Tutorials for HowTo
    Yeah, sometimes just that SIMPLES!j

    SPAM HUNTER/KILLER
    Please do not just post "thanks" but use the "thanks" button bottom/right or the reputation star "*" bottom/left
    S i m p l e s

  10.     
    #598
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.

    Why you don't use the Mazda NB1-map Europe_1000_8681 ? They was made for the NB1...
    Clearflash on a NB1? I'm confused, because only the SD can be connected to a PC...

  11.     
    #599
    Dont mean to double post - but I just started a new thread under TOmTom discussions forum - but then I saw that there was this tread dedicated to NB1 discussions. SO posting here.
    Admins - please delete my new thread if you feel necessary (done, thanks)

    I followed the instructions in the tutorial forums on how to patch the Mazda NB1 - and I got it successfully working with Simba's patched Navcore 10.855 along with the latest US_Canada maps v1000_8274.

    Just a couple of issues:
    1. The voice address input is not working. When I issue a "drive to address" voice command or select the Voice address option via quickmenu - I get a response "Voice address search is not supported in your region".
    Other voice commands seem to be working fine e.g. drive to nearest gas station etc.

    2. I am only seeing Serena as a Computer voice. Rest are all non TTS voices. In TomTom Home2 the option to add computer voices is greyed out. THe mazda nav website says the TTS voices are self-generated by the system. So not sure why I am not seeing any US based TTS voices. Any way I can add these manually? I tried creating a folder LoquendoTTS and added some of the Loquendo6 voices to it - but NB1 does not displaay it in the list of available voices to choose from. What am I missing?

    THanks!!!!

  12. The Following 1 Users Say Thank You to Tophaholic For This Useful Post:
    [ Click To Expand ]

    biggerdave (26th January 2018)

  13.     
    #600
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.
    Did you try 8681? It says "This map can't be used on this device Europe-101384" for me and doesn't work. I have performed the same steps as usual (not first time I update the navigator). Maybe have missed something...
    Will try 8641.

Page 60 of 71 FirstFirst ... 1050585960616270 ... LastLast

  Suggested Articles:

Mazda NB1 (JUST discussions here). See Tutorials for HowTo

Tags for this Thread

Amount:

Enter a message for the receiver:
BE SOCIAL
Mazda NB1 (JUST discussions here). See Tutorials for HowTo Mazda NB1 (JUST discussions here). See Tutorials for HowTo Mazda NB1 (JUST discussions here). See Tutorials for HowTo GPSurl On Facebook Mazda NB1 (JUST discussions here). See Tutorials for HowTo