Activity Stream
156,510 MEMBERS
1139 ONLINE
GPSurl On YouTube Subscribe to our Newsletter GPSurl On Twitter GPSurl On Facebook GPSurl On Google+

Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 42
  1.    TTHome trying to force a navcore update?   TTHome trying to force a navcore update? TTHome trying to force a navcore update?
    #31
    bigade1's Avatar

    lol. No you're correct Dave. I guess I knew deep down that I'd be flogging a dead horse. And I totally agree with you in saying wot bollox with regards to install/reinstall etc. I was absolutely bouncing when I read that patronising bit of advice. And to rub it in I had to wait five days for it.

    [Login or Register to remove this advertisement]

  2. The Following 1 Users Say Thank You to bigade1 For This Useful Post:
    [ Click To Expand ]

    biggerdave (28th February 2017)

  3.    TTHome trying to force a navcore update?   TTHome trying to force a navcore update? TTHome trying to force a navcore update?
    #32
    #BH*'s Avatar

    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.

    64-bit systems navigate to: C:\Program Files (x86)\TomTom HOME 2\xul\

  4.    TTHome trying to force a navcore update?   TTHome trying to force a navcore update? TTHome trying to force a navcore update?
    #33

    Default TomTom Home oddity

    TomTom Go 700 (original one!!) running SE9.051, Windows 10

    I have tomtom home set up under a user on this system that works perfectly, although it is an old version - not allowed to update - it allows me to reconfigure the .cfg file after a map update and I'm happy with it.

    However, the account that is on is also an "Admin" account as its mine, For various reasons I have set up some non-admin accounts and have "migrated" all the needed stuff across and most of it works fine ... except TT Home ..

    It works, mostly, until I come to "Operate my Go" when it tells me it needs to download a file, but it then fails as the device is no longer supported (or my version of Home is too old I guess). If I log into windows on the original account it works perfectly !!

    Anyone know which file I need to copy, and where to copy it to, in order that Home will work with the new account ?? I must have the right file somewhere as it works on the original account !!

    Any help gratefully accepted

    Regards

    E

  5.   Advertisements

  6.    TTHome trying to force a navcore update?   TTHome trying to force a navcore update? TTHome trying to force a navcore update?
    #34
    pe1agp's Avatar
    TTHome trying to force a navcore update?

    How about to patch TT Home with Fastactivate ?

  7.    TTHome trying to force a navcore update?   TTHome trying to force a navcore update? TTHome trying to force a navcore update?
    #35

    Thanks for the idea .. but more odd behaviour ... if I run the latest FA "patch Home" when logged in on the original account it simply says "Home patched" and does nothing as there is apparently nothing to do When I log out from that account and back in on the new account, run FA and it gives the error "Home profile dll" not found.


  8.    TTHome trying to force a navcore update?   TTHome trying to force a navcore update? TTHome trying to force a navcore update?
    #36

    Sorted !! Your point about FA, and the error it came up with - profile dll missing - gave me an idea ...

    C:/Users/"firstlogin"/appdata/roaming/TomTom/home/profiles/"random numbers"/extensions

    had a .dll in it along with several other files .... so looked on the new account and

    C:/Users/"newaccount"/appdata/roaming/TomTom/home/profiles/"random numbers"/extensions

    was completely empty.

    Copy and paste the whole contents .. two folders and their contents, about 17 files in 3 folders from the original "extensions" to the new "extensions" and suddenly it all works perfectly !!

    Many thanks for the pointer that gave the idea !!

    Regards

    E

  9. The Following 1 Users Say Thank You to Entwood For This Useful Post:
    [ Click To Expand ]

    pe1agp (2nd September 2018)

  10.    TTHome trying to force a navcore update?   TTHome trying to force a navcore update? TTHome trying to force a navcore update?
    #37
    Administrator
    biggerdave's Avatar
    TTHome trying to force a navcore update?

    That's good news Entwood! Obviously you've already done a full Windows backup of ALL THIS STUFF??

    Aad, I must admit I don't remember ever needing to "patch TTHome" or even know WTF that was/is all about as it's not the same as fooling the TT server into believing you already have the latest TTHome to stop it forcing you to accept the latest version!

    Can someone please remind an old man (not you Aad, the other old man), me!
    Please do not just post "thanks" but use the "thanks" button bottom/right or the reputation star "*" bottom/left
    S i m p l e s

  11.    TTHome trying to force a navcore update?   TTHome trying to force a navcore update? TTHome trying to force a navcore update?
    #38
    pe1agp's Avatar
    TTHome trying to force a navcore update?

    Hihihihi Dave, I only remember once when you connected with TomTom Home and you want to manage you device via Home, there was a need to download a small file first.
    I don't remember exactly anymore, something was necessary to with that dll file.
    Fastactivate came and took over a difficult task for some and the patch was just a simple click that's all I remember.
    But I'll search my system, I'm more or less sure the have somewhere a manual how to solve that problem yourself.

    P.S.
    At this moment I hardly ever use TomTom Home
    Last edited by pe1agp; 2nd September 2018 at 02:12 AM.

  12.    TTHome trying to force a navcore update?   TTHome trying to force a navcore update? TTHome trying to force a navcore update?
    #39

    Nowt to backup on the device, no changes since the new maps went on and that backup done .. a few more changes to the two new accounts on the system and a full disc image to an external hard drive will run at 02:00 tomorrow as it's Sunday and that is back-up day .. ... disc image of C: at 02:00 , full sync copy of discs E: to J: at 05:00..

  13.    TTHome trying to force a navcore update?   TTHome trying to force a navcore update? TTHome trying to force a navcore update?
    #40

    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.


    If you look at TTH you'll see a button that says 'Operate my device' which means just that, but your doing it with your mouse through TTH rather than in your hands.

    The problem is that if you're using a downloaded map, TTH can't operate the device as it comes up with an error saying 'Problem with this map' or something very similar on the screen...

    So to get around this, FA will patch TTH so it thinks the map is genuine.


  14. The Following 2 Users Say Thank You to fredderf For This Useful Post:
    [ Click To Expand ]

    biggerdave (2nd September 2018),pe1agp (2nd September 2018)

Page 4 of 5 FirstFirst ... 2345 LastLast

Similar Threads

  1. change start to a one navcore
    By franpan in forum TomTom Navcores
    Replies: 5
    Last Post: 13th May 2015, 01:30 AM
  2. which navcore [updated] use for tomtom 310 canada?
    By acquarius83 in forum TomTom Navcores
    Replies: 24
    Last Post: 20th January 2014, 01:03 AM
  3. After navcore update, the device will not turn on.
    By acquarius83 in forum TomTom Navcores
    Replies: 1
    Last Post: 19th January 2014, 05:46 PM
  4. yDGpatch -A Simple,Easy To Use, Standalone Navcore Patcher
    By bigade1 in forum TomTom Open Tools & Tweaks
    Replies: 3
    Last Post: 5th September 2013, 10:57 PM
  5. Replies: 0
    Last Post: 11th May 2012, 07:29 PM

Tags for this Thread

Amount:

Enter a message for the receiver:
BE SOCIAL
TTHome trying to force a navcore update? TTHome trying to force a navcore update? TTHome trying to force a navcore update? GPSurl On Facebook TTHome trying to force a navcore update?