Activity Stream
196,604 MEMBERS
1189 ONLINE
GPSurl On YouTube Subscribe to our Newsletter GPSurl On Twitter GPSurl On Facebook GPSurl On Google+

Results 1 to 8 of 8
  1.     
    #1

    Default Need Help!

    Just a few quick questions, I am running official nav 9.701 for x20 with the 930 map

    [Login or Register to remove this advertisement]


    I am having a few re-routing problems, it happens when i hit road works or i loose signal which happens as soon as i go under a bridge or go past trees thick with leaves, it really confuses the unit and usually reroutes me round in circles, is this just a tomtom thing or a map/navcore issue or even a quick gps problem

    I use tt home for quick gps, should i use fastactivate instead ?

    I would also like to use live traffic but when i connect my iphone my device says gprs is not available, any answer's advice would be welcome,

    Thanks guy, great site by the way
    kaode Reviewed by kaode on . Need Help! Just a few quick questions, I am running official nav 9.701 for x20 with the 930 map I am having a few re-routing problems, it happens when i hit road works or i loose signal which happens as soon as i go under a bridge or go past trees thick with leaves, it really confuses the unit and usually reroutes me round in circles, is this just a tomtom thing or a map/navcore issue or even a quick gps problem I use tt home for quick gps, should i use fastactivate instead ? I would also like to Rating: 5

  2.   Advertisements

  3.     
    #2
    GPS Contributor
    Advisor
    Helper
    basflt's Avatar
    Need Help!
    1 , poor satellite receiving is normal
    especially with high metal objects , trees , buildings , clouded weather ( usually in combination )

    to benefit QuickFix it must be updated at least every week ( i never use it myself )

    2 , for LIVE you will need an account , no other way
    if it dont work , contact TomTom support

  4. The Following 1 Users Say Thank You to basflt For This Useful Post:
    [ Click To Expand ]

    kaode (8th June 2014)

  5.     
    #3
    Thanks for the quick reply, i do update quickfix every week, usually updated via tthome i think i might start using fastactivate to see if that makes any difference.

  6.     
    #4
    GPS Contributor
    Advisor
    Helper
    basflt's Avatar
    Need Help!
    oops !!!!!
    FastActivate is a cracking tool
    If you use official navcore and map , better not use it !!!! TomTom Home doesn't like that

    And , further more , it wont benefit for you at all

  7.     
    #5
    totally agree with you there, i only use tthome for the benefit of mapshare, thanks again

  8.     
    #6
    some windscreens can cause the signal loss as well, that's why they sell you an external antenna, if you lose signal as soon as you get to the bridge I would have thought that the unit could be faulty because it should not lose contact straight away unless you are only catching very few satellites which brings me back to the possibly faulty gprs receiver.

  9.     
    #7
    fairytooth's Avatar
    What device do you have and do you have an SD card inserted? I ask because there are plenty of counterfeit SD cards on the market and they will definitely slow down the re-routing function when your satellite signal is lost/poor.

  10.     
    #8
    920 transcend 4Gig SDHC bought from mymemory worked fine when i had truck installed on my xl classic

  Suggested Articles:

Tags for this Thread

Amount:

Enter a message for the receiver:
BE SOCIAL
Need Help! Need Help! Need Help! GPSurl On Facebook Need Help!