Activity Stream
204,256 MEMBERS
1205 ONLINE
GPSurl On YouTube Subscribe to our Newsletter GPSurl On Twitter GPSurl On Facebook GPSurl On Google+

Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1.     
    #1

    Default TomTom ONE model and navcore questions

    Hi,
    I'm new to this forum and I'm impressed by the knowledge and the work.

    I own a TomTom One and I am trying to update it. Of course it's not going without hickups. The device is a bit different from what I find about the One, which makes things a bit confusing. When I connect it to my laptop it shows itself as "TomTom ONE (v4)". The ID starts with "Z3".
    When I compare this to the "List of TT-devices" (thanks PeterHimself), it shows : "EoL Z3 NAV2 TomTomHome ONE New Edition (v4) (CorkO) SD 7.903 5.3029 EUR USA Austr". This seems ok, it fits with the software info on my device. But when I compare it to " TT serial number - TT device name lists" (thanks biggerdave) my device is a "ONE 2nd Edition + SD 2GB". Last but not least I compared it with "Specs listing" (thanks Orni) and from all the devices characteristics it seems to be a "One New Edition Regional / Europe".
    Maybe this is not so important, but I just don't know. Maybe I should stick with the "New Edition".

    I found out, that the device accepted 2GB SD-cards max. Not enough, because I like to install Europe-1020. I tried 4GB (obviously SDHC), no succes. Than I found out about a new bootloader, downloaded new bootloader for ONE, followed the procedure and bingo, now it accepts SDHC-cards. Bootloader is 5.5120 now. Didn't try to the max, but 8GB SDHC works just fine.

    Downloaded Europe-1020-9272 according to "Compatible Chart v1020 (thanks Orni), because I'm on navcore 7903. Installed it with FastActivate, but than I got 'incomplete maps' .dct error, which seems related to a wrong meta-code. Makes sense, because there seems to be no meta for "9272". I tried to use one of the available meta's, but I could not get it working. I like to download and install a Europe-1020 version with a meta-code now, but it looks like I need a different navcore (9.0xx) for those versions. My problem now is, that I don't find navcores for my model and that I don't know if I can use a different one.

    So, in short:

    -can anybody enlighten me about my model.

    [Login or Register to remove this advertisement]


    -which navcore (9.0xx and beyond) might I use for my device.
    -and of course any other info is very welcome.

    Thanks to all the posters I didn't mention.
    CJB.
    ciebie Reviewed by ciebie on . TomTom ONE model and navcore questions Hi, I'm new to this forum and I'm impressed by the knowledge and the work. I own a TomTom One and I am trying to update it. Of course it's not going without hickups. The device is a bit different from what I find about the One, which makes things a bit confusing. When I connect it to my laptop it shows itself as "TomTom ONE (v4)". The ID starts with "Z3". When I compare this to the "List of TT-devices" (thanks PeterHimself), it shows : "EoL Z3 NAV2 TomTomHome ONE New Edition (v4) (CorkO) Rating: 5

  2. The Following 1 Users Say Thank You to ciebie For This Useful Post:
    [ Click To Expand ]

    ethernet (10th January 2019)

  3.   Advertisements

  4.     
    #2
    Administrator
    pe1agp's Avatar

    TomTom ONE model and navcore questions
    Get Navcore 9.510 for 32mb devices, but I'm not sure it it's a 32mb device
    Get also Europe 1020_9244
    Mind your mailbox, please.

  5.     
    #3
    Thanks a lot pe1agp.
    Downloaded navcore 9.510 for 32md devices. Already noticed in TomTom Home2 that it's indeed a 32 mb one. Unzipped and saved to an empty sdhc card and it worked! Could not get into the device menu, because it refused that, as no map was present, but I could connect to my laptop and copied a 1015 Benelux with meta that I already downloaded earlier, activated it following the FastActivate procedure and again, bingo! Works like a charm. Only voices missing, but installed a few with TomTom Home2 and everything is working. Did not drive with it yet, but as everything is working like it should, I don't expect problems there. On to a suitable Europe-1020 map now. Will let you know about that. Fantastic help on this forum. Regards, CJB.

  6. The Following 1 Users Say Thank You to ciebie For This Useful Post:
    [ Click To Expand ]

    pe1agp (1st January 2019)

  7.     
    #4
    Continuation. Downloaded Europe-1020-9244. Installed according to FastActivate procedure and everything is fine. Will install a new Benelux as well and I'm good to go. Did a test run on Europe for a route from the north of the Netherlands to the south of Spain. Took a couple of hours!!! to create the route the first time but it worked (maybe this is a bit too much for this older device, I don't know). After that, same route later comes up much quicker (few minutes). Have to find out how that works, but that's a different thread. For now I'm happy and problems are solved. Thanks to all.

  8. The Following 1 Users Say Thank You to ciebie For This Useful Post:
    [ Click To Expand ]

    pe1agp (1st January 2019)

  9.     
    #5
    duur1duur's Avatar
    You became an expert in just a couple of goes. Incredible.

  10. The Following 1 Users Say Thank You to duur1duur For This Useful Post:
    [ Click To Expand ]

    Alfred_ML (8th January 2019)

  11.     
    #6
    Hi duur1duur, thanks for the compliment (I guess). Don't be surprised. Although I'm only starting to learn about TomTom, I'm in computers and stuff for my whole life now (and I'm not quite young anymore) so I can get to know things rather easy. Always fun to start a new challenge. Regards, CJB.

  12. The Following 2 Users Say Thank You to ciebie For This Useful Post:
    [ Click To Expand ]

    biggerdave (2nd January 2019), zlatinnn (3rd April 2019)

  13.     
    #7
    Hi I'm also new to the forum and have an old One XL (32MB) NC 7.9 which now has limited map updates available. I'm looking to upgrade the navcore to 9.510 SE in order to allow more map options and enable the ALG. The links are now all expired so could you provide me with a new link please ?

    Many thanks.

  14.     
    #8
    Administrator
    biggerdave's Avatar
    TomTom ONE model and navcore questions
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.


    Nothing here to help:-
    Link URL:
    Only the registered members can see the Link URLs. Please Login OR Register.
    or around
    Link URL:
    Only the registered members can see the Link URLs. Please Login OR Register.
    Please do not just post "thanks" but use the "thanks" button bottom/right or the reputation star "*" bottom/left
    S i m p l e s

  15.     
    #9
    Hi biggerdave, thanks for the reply.

    Yes I've been reading about Downunders Navcore Installer but it didn't seem to list the ONE or ONE XL as supported unless I've misunderstood ? I've also been reading the tomtom-navcores threads but not managed to find an active link for 9.510 SE ONE 32MB ram as yet.

    Cheers.

  16.     
    #10
    Administrator
    pe1agp's Avatar

    TomTom ONE model and navcore questions
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.

    Mind your mailbox, please

  17. The Following 1 Users Say Thank You to pe1agp For This Useful Post:
    [ Click To Expand ]

    The Trooper (10th January 2019)

Page 1 of 2 12 LastLast

  Suggested Articles:

Tags for this Thread

Amount:

Enter a message for the receiver:
BE SOCIAL
TomTom ONE model and navcore questions TomTom ONE model and navcore questions TomTom ONE model and navcore questions GPSurl On Facebook TomTom ONE model and navcore questions