Activity Stream
156,247 MEMBERS
1157 ONLINE
GPSurl On YouTube Subscribe to our Newsletter GPSurl On Twitter GPSurl On Facebook GPSurl On Google+

Results 1 to 7 of 7
  1.    GO 700 and navcore 9.4xx   GO 700 and navcore 9.4xx GO 700 and navcore 9.4xx
    #1

    Info GO 700 and navcore 9.4xx

    Trying to keep the old GO 700 operational, I have tested Navcore 9.4xx on it. This GO 700 was equipped with 8 GB CF card, which replaced HDD drive.

    [Login or Register to remove this advertisement]

    First, the complete backup was made.

    There were tested versions: DSA 9.400 for GO, SE 9.400 for GO, DSA 9.405, DSA 9.430 for GO, SE 9.430 for GO.
    Bootloader was changed into 5.5256 and was the same for all tests. Loquendo and ASR files were present.

    For SE versions the appropriate switches were added. The selected emulation was ONE IQ.

    Maps for tests were Western and Central Europe 890.4222 and D-A-CH Eastern Europe.890.4222. Maps were activated for this model.

    In each test, the navcore was copied to the empty CF card, then one map and bootloader was added. After this the TomTom memory clean tool was activated and TomTom GO 700 was switched on.

    The first startup took rather very long time for all versions of NC. Memory was cleaned (the grey screen with yellow edge on the right vertical edge) and GO started. In the beginning 700 reacted relatively slowly for tapping the screen (1...1, 5 sec) but later reacted practically immediately. Next start took 35 sec.

    The 700 worked normally with smaller map (DACH-EE), POIs could be activated as usual.
    When the 700 was connected to the PC, it started after very long time with PC starting screen but normally. The CF card was seen as external drive. Such long reaction was observed every time where the 700 was connected to the PC. Disconnection was performed without significant delays.

    For DSA versions the skin changer was located on the last page of the menu. For change simply tap on the "Skin Chooser" was required. Then the calibration should be done properly. Next the emu could be selected with the arrows and confirmed with a double tap in the center of the screen.
    In some NC version was located in a very strange place. It was in the map corrections/correct a map error/ last page. The automatic power off option when external power is out - is active

    Usually the 700 had 15 16 MB free memory.

    When second map was added (or was installed as single one WCE) in the beginning the 700 started normally (as it was mentioned with long starting time). It was observed leaking memory: in the beginning it was 8 MB, but after couple of seconds it went to less then 5 MB. It was very strange symptom for the 64 MB device.
    In the first connection to PC the 700 acted as external drive, but when was disconnected it always hung up. After the pinhole reset it stayed in the permanent resetting loop. Removal of mapsetting.cfg, settings.dat was not helpful. But when the big was map deleted and only DACH-EE was active, the TT started to work without problems.

    In this moment it works with 9.430 GO version with DACH-EE map.

    Any new infos and comments are welcome.
    jtbili Reviewed by jtbili on . GO 700 and navcore 9.4xx Trying to keep the old GO 700 operational, I have tested Navcore 9.4xx on it. This GO 700 was equipped with 8 GB CF card, which replaced HDD drive. First, the complete backup was made. There were tested versions: DSA 9.400 for GO, SE 9.400 for GO, DSA 9.405, DSA 9.430 for GO, SE 9.430 for GO. Bootloader was changed into 5.5256 and was the same for all tests. Loquendo and ASR files were present. For SE versions the appropriate switches were added. The selected emulation was ONE IQ. Rating: 5

  2. The Following 2 Users Say Thank You to jtbili For This Useful Post:
    [ Click To Expand ]

    atilla-np (22nd March 2018),magicmail (11th February 2015)

  3.   Advertisements

  4.    GO 700 and navcore 9.4xx   GO 700 and navcore 9.4xx GO 700 and navcore 9.4xx
    #2
    GPS Contributor
    Advisor
    Helper
    basflt's Avatar
    GO 700 and navcore 9.4xx

    sounds like in-compatibility to me
    try another version


  5.    GO 700 and navcore 9.4xx   GO 700 and navcore 9.4xx GO 700 and navcore 9.4xx
    #3

    Map WCE worked until first connection to PC was done. Both maps were 4222 versions.

  6.    GO 700 and navcore 9.4xx   GO 700 and navcore 9.4xx GO 700 and navcore 9.4xx
    #4
    GPS Contributor
    Advisor
    Helper
    basflt's Avatar
    GO 700 and navcore 9.4xx

    it connected to Home ?

  7.    GO 700 and navcore 9.4xx   GO 700 and navcore 9.4xx GO 700 and navcore 9.4xx
    #5

    No, worked as standalone. Home was not active and stopped in the background too.

  8.    GO 700 and navcore 9.4xx   GO 700 and navcore 9.4xx GO 700 and navcore 9.4xx
    #6

    My G0700 worked fine with 9.430 and map WE 885.4009 ... EXCEPT the bluetooth to my HTC phone... it appeared to connect, I could hear them .. but they could not hear me at all.

    I've gone back to 9.051 with WE 885.4009 and all works correctly ..

    I'll be putting WE 890.4222 on once it becomes available on site ..

    HTH

  9.    GO 700 and navcore 9.4xx   GO 700 and navcore 9.4xx GO 700 and navcore 9.4xx
    #7

    I have prepared fresh DSA versions of 9.051.2009 and 9.170 for my GO 700 according post of Biggerdave (greetings!!). Option "CF card" was marked.
    Both maps installed. No more hanging up or resetting loops, ca 10...14 MB free memory, depending of skin.I use only basic functions - no BT, ASR, Loquendo etc.


    These versions were tested with BL 5.5256 and also with original one: 5.4201

Similar Threads

  1. Replies: 16
    Last Post: 25th April 2015, 01:24 AM
  2. SE 9.700 TRUCK NAVCORES for other devices
    By biggerdave in forum TomTom Archive
    Replies: 42
    Last Post: 5th May 2013, 05:52 PM
  3. Anyone with a GO 630 and a couple of hours to spare?
    By biggerdave in forum TomTom Truck
    Replies: 6
    Last Post: 18th September 2012, 02:46 PM
  4. FILE SHARING and NAVCORES
    By BIKER-TOM in forum TomTom Archive
    Replies: 6
    Last Post: 10th July 2012, 03:29 AM
  5. Replies: 0
    Last Post: 29th December 2011, 04:49 AM

Tags for this Thread

Amount:

Enter a message for the receiver:
BE SOCIAL
GO 700 and navcore 9.4xx GO 700 and navcore 9.4xx GO 700 and navcore 9.4xx GPSurl On Facebook GO 700 and navcore 9.4xx