Activity Stream
206,401 MEMBERS
1243 ONLINE
GPSurl On YouTube Subscribe to our Newsletter GPSurl On Twitter GPSurl On Facebook GPSurl On Google+

Results 1 to 5 of 5
  1.     
    #1

    Default GO 930 Needs a 9.xxx navcore for EPT.

    I just purchased a GO 930T with North America & Western / Central Europe maps. It has never been updated and the navcore appears to be an 8.xxx and the maps date back to February 2008, but it works OK. The Bif file has this information... RamDiskVersion=20080328 - BootLoaderVersion=5501 - LinuxVersion=164445 - ApplicationVersionVersionNumber=8002 - ApplicationVersion=9117.

    [Login or Register to remove this advertisement]

    It has a system called EPT (Enhanced Position Technology) to keep track of your position using accelerometers and a graphic appears to let you know when its working.

    I can run it OK with a modified 9.xxx navcore copied over from my GO 520, but I loose the EPT. Is there a 9.xxx navcore that will allow me to use EPT.
    elsid Reviewed by elsid on . GO 930 Needs a 9.xxx navcore for EPT. I just purchased a GO 930T with North America & Western / Central Europe maps. It has never been updated and the navcore appears to be an 8.xxx and the maps date back to February 2008, but it works OK. The Bif file has this information... RamDiskVersion=20080328 - BootLoaderVersion=5501 - LinuxVersion=164445 - ApplicationVersionVersionNumber=8002 - ApplicationVersion=9117. It has a system called EPT (Enhanced Position Technology) to keep track of your position using accelerometers and Rating: 5

  2. The Following 1 Users Say Thank You to elsid For This Useful Post:
    [ Click To Expand ]

    avci66 (7th February 2019)

  3.   Advertisements

  4.     
    #2
    PeterHimself's Avatar
    GO 930 Needs a 9.xxx navcore for EPT.
    You can try to use TTHome to update your navcore.
    Otherwise i suggest to find navcore 9.510 (You can find it on the site).
    Link URL:
    Only the registered members can see the Link URLs. Please Login OR Register.
    mostly works fine.

    After that find the map you want and activate the whole thing with Alternative-Fastactivate.
    You can find it
    Link URL:
    Only the registered members can see the Link URLs. Please Login OR Register.


    Peter

  5.     
    #3
    Personally I'd recommend installing the official TT navcore for your Go 930 which is NC 9.510...you can download from:

    Link URL:
    Only the registered members can see the Link URLs. Please Login OR Register.


    Everything is so old you may as well wipe the Go 930 first and load it up from scratch, but make sure you do a full backup first.

    EPT is just a system that'll try and work out where you are when you lose a satellite lock...like in a tunnel for example

  6. The Following 1 Users Say Thank You to fredderf For This Useful Post:
    [ Click To Expand ]

    biggerdave (18th December 2018)

  7.     
    #4
    Hi and thanks for the info, much appreciated.

  8.     
    #5
    Personally speaking, I've found 9.026 to work best on my Go910, in x40 mode. Gives me around 12MB free memory.

  9. The Following 1 Users Say Thank You to Hamish For This Useful Post:
    [ Click To Expand ]

    biggerdave (19th December 2018)

  Suggested Articles:

Tags for this Thread

Amount:

Enter a message for the receiver:
BE SOCIAL
GO 930 Needs a 9.xxx navcore for EPT. GO 930 Needs a 9.xxx navcore for EPT. GO 930 Needs a 9.xxx navcore for EPT. GPSurl On Facebook GO 930 Needs a 9.xxx navcore for EPT.