Activity Stream
198,186 MEMBERS
1272 ONLINE
GPSurl On YouTube Subscribe to our Newsletter GPSurl On Twitter GPSurl On Facebook GPSurl On Google+

Results 1 to 7 of 7
  1.     
    #1
    StormShadow1978's Avatar

    Default Minor startup glitch...has anyone ran into similar?

    My TomTom has a funny minor startup glitch: It doesn't want to boot, unless SD-card is removed and then replaced again.
    Has anyone faced this kind of a glitch? When the operation mentioned above is performed, it boots up just fine.
    I'm talking about TomTom NEW (2nd?) edition and it's running 9.510 navcore with 940-map.

    If anyone knows how to make the device boot up normally without having to remove and replace SD-card, I would be very grateful

    [Login or Register to remove this advertisement]



    StormShadow1978 Reviewed by StormShadow1978 on . Minor startup glitch...has anyone ran into similar? My TomTom has a funny minor startup glitch: It doesn't want to boot, unless SD-card is removed and then replaced again. Has anyone faced this kind of a glitch? When the operation mentioned above is performed, it boots up just fine. I'm talking about TomTom NEW (2nd?) edition and it's running 9.510 navcore with 940-map. If anyone knows how to make the device boot up normally without having to remove and replace SD-card, I would be very grateful :bz: Rating: 5

  2. The Following 1 Users Say Thank You to StormShadow1978 For This Useful Post:
    [ Click To Expand ]

    Vitinesgonzalez (19th January 2015)

  3.   Advertisements

  4.     
    #2
    Administrator
    biggerdave's Avatar
    Minor startup glitch...has anyone ran into similar?
    Try running clearflash.exe 3 times (allowing a full reboot each time)
    Please do not just post "thanks" but use the "thanks" button bottom/right or the reputation star "*" bottom/left
    S i m p l e s

  5. The Following 2 Users Say Thank You to biggerdave For This Useful Post:
    [ Click To Expand ]

    StormShadow1978 (22nd January 2015), Vitinesgonzalez (19th January 2015)

  6.     
    #3
    StormShadow1978's Avatar
    Clearflash solved my boot-up issue. (Although every time the SD-card is removed from the device (for example faster updating of map or POI's),
    the Clearflash-procedure must be repeated. But now that I know what to do, it's much simpler.


  7.     
    #4
    Administrator
    biggerdave's Avatar
    Minor startup glitch...has anyone ran into similar?
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.


    Run clearflash separately on the SD card (via an SD card reader perhaps) and on the internal memory too
    Please do not just post "thanks" but use the "thanks" button bottom/right or the reputation star "*" bottom/left
    S i m p l e s

  8. The Following 1 Users Say Thank You to biggerdave For This Useful Post:
    [ Click To Expand ]

    StormShadow1978 (22nd January 2015)

  9.     
    #5
    GPS Contributor
    Advisor
    Helper
    basflt's Avatar
    Minor startup glitch...has anyone ran into similar?
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.


    sounds not logical to me .
    have you tried to reset after re-inserting the card ?

  10.     
    #6
    GPS Contributor
    Advisor
    Helper
    basflt's Avatar
    Minor startup glitch...has anyone ran into similar?
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.


    I thought that ClearFlash only worked on the drive where the navcore is .

  11. The Following 1 Users Say Thank You to basflt For This Useful Post:
    [ Click To Expand ]

    StormShadow1978 (23rd January 2015)

  12.     
    #7
    StormShadow1978's Avatar
    In fact the problem was solved after I ran CleatFlash on the SD-card,which houses Navcore.Now I've reached so-called "balance of horror" and don't have to re-insert the SD-card every time I want my TomTom to boot up.

  Suggested Articles:

Tags for this Thread

Amount:

Enter a message for the receiver:
BE SOCIAL
Minor startup glitch...has anyone ran into similar? Minor startup glitch...has anyone ran into similar? Minor startup glitch...has anyone ran into similar? GPSurl On Facebook Minor startup glitch...has anyone ran into similar?