Activity Stream
196,491 MEMBERS
1149 ONLINE
GPSurl On YouTube Subscribe to our Newsletter GPSurl On Twitter GPSurl On Facebook GPSurl On Google+

Results 1 to 8 of 8
  1.     
    #1

    Help TT One XL issue

    Hi all,

    Thanks in advance for any suggestions and help offered, this may seem long winded but I will try to explain as much as possible the issue and what I have tried to resolve.


    I bought a TT One XL without the original SD card, I updated the system file to allow it to accept cards bigger than 2gb and set about installing a new navcore and map. All seemed to be fine except it would never store the settings that were input, language, home address etc. I copied over the settings file from a working navcore thinking that it may have been corrupt but still not able to resolve.
    After trying various things I went back to basics and through the clean install etc. One thing I have noticed is that on boot up with an empty SD card it will not create a BIF file. I even tried going through TT Home, clean SD card on start up, TT home tells me I need an App update, go through that but it only part installs the application. The unit restarts then freezes at the splash screen then switches off, when I connect to the computer there is still no BIF file.

    I have gone through clean installs, new and tried/tested SD cards, TT Home for original Navcores, Downunders easy installer, Navcores from here. At the moment it is running with my wife's Navcore from her TT One XL IQ Routes model, but again wont save any settings. A bit of a pain in the a*se.

    Again all help/suggestions fully appreciated.

    [Login or Register to remove this advertisement]




    Thanks

    John
    John T Reviewed by John T on . TT One XL issue Hi all, Thanks in advance for any suggestions and help offered, this may seem long winded but I will try to explain as much as possible the issue and what I have tried to resolve. I bought a TT One XL without the original SD card, I updated the system file to allow it to accept cards bigger than 2gb and set about installing a new navcore and map. All seemed to be fine except it would never store the settings that were input, language, home address etc. I copied over the settings file Rating: 5

  2. The Following 1 Users Say Thank You to John T For This Useful Post:
    [ Click To Expand ]

    Vitinesgonzalez (7th January 2015)

  3.   Advertisements

  4.     
    #2
    Administrator
    biggerdave's Avatar
    TT One XL issue
    I can only suggest trying to run clearflash.exe 3 times and see if that helps but it does sound like the unit's buggered which is maybe why it was cheap/without SD card because the internal memory (ram?) ain't working/writing to your SD card. If that is the case then I think you may as well bin it (or return it & get a refund)
    Please do not just post "thanks" but use the "thanks" button bottom/right or the reputation star "*" bottom/left
    S i m p l e s

  5. The Following 2 Users Say Thank You to biggerdave For This Useful Post:
    [ Click To Expand ]

    John T (27th November 2014), Vitinesgonzalez (7th January 2015)

  6.     
    #3
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.



    Thanks Dave, I will give it a go and report back if it resolves.

  7. The Following 1 Users Say Thank You to John T For This Useful Post:
    [ Click To Expand ]

    Vitinesgonzalez (7th January 2015)

  8.     
    #4
    GPS Contributor
    Advisor
    Helper
    basflt's Avatar
    TT One XL issue
    Others thing to try = make internal empty and put everything on sd-card

    Trying a different bootloader , it could a wrong version or not properly flashed

    Sometimes a corrupt or wrong navcore

  9. The Following 1 Users Say Thank You to basflt For This Useful Post:
    [ Click To Expand ]

    Vitinesgonzalez (7th January 2015)

  10.     
    #5
    Administrator
    biggerdave's Avatar
    TT One XL issue
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.


    I'm guessing it's one of the old "ONE XL's" which only run on SD cards from what he was saying rather than the slightly new "XL"?
    Please do not just post "thanks" but use the "thanks" button bottom/right or the reputation star "*" bottom/left
    S i m p l e s

  11. The Following 1 Users Say Thank You to biggerdave For This Useful Post:
    [ Click To Expand ]

    Vitinesgonzalez (7th January 2015)

  12.     
    #6
    GPS Contributor
    Advisor
    Helper
    basflt's Avatar
    TT One XL issue
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.


    Bin it and look for a GO would my idea to , but it aint a real solution .
    Lets hope he can get it running again .

  13. The Following 1 Users Say Thank You to basflt For This Useful Post:
    [ Click To Expand ]

    Vitinesgonzalez (7th January 2015)

  14.     
    #7
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.


    Dave,

    They should have gave you the reigns at GPS, might not have seen the mass exodus from the site.

    Thanks for the advice, clear flash worked. It is as you say one of the older One Xl's (4S00.006) reading from the SD card.

    Just trying to find the best Navcore now to get it up and running, I thought TT would have updated to 9.510 but guess not for this model so most likely go with Downunders easy installer.

    @basfit
    I can't bin the device, I advise all my work colleagues to buy old TT devices and I tidy them up for them also adding some POI's very relevant to our type of work.


    Anyway, system working and storing the settings with no issues.
    Dave, a bump on the rep and a thanks added for the advice.


    Cheers

    John

  15. The Following 2 Users Say Thank You to John T For This Useful Post:
    [ Click To Expand ]

    biggerdave (27th November 2014), Vitinesgonzalez (7th January 2015)

  16.     
    #8
    Administrator
    biggerdave's Avatar
    TT One XL issue
    Now do a full windows backup!!
    Please do not just post "thanks" but use the "thanks" button bottom/right or the reputation star "*" bottom/left
    S i m p l e s

  17. The Following 1 Users Say Thank You to biggerdave For This Useful Post:
    [ Click To Expand ]

    Vitinesgonzalez (7th January 2015)

  Suggested Articles:

Tags for this Thread

Amount:

Enter a message for the receiver:
BE SOCIAL
TT One XL issue TT One XL issue TT One XL issue GPSurl On Facebook TT One XL issue