Activity Stream
196,887 MEMBERS
1180 ONLINE
GPSurl On YouTube Subscribe to our Newsletter GPSurl On Twitter GPSurl On Facebook GPSurl On Google+

Results 1 to 7 of 7
  1.     
    #1
    jarkita's Avatar

    Default Europe 930.5563

    For the first time fastactivate failed to create dct for this map. Alberts easyactivator did it at first use using the same metafile. Both tools are using the same "engines" aren't they? What might be the problem then? Thanks

    [Login or Register to remove this advertisement]

    jarkita Reviewed by jarkita on . Europe 930.5563 For the first time fastactivate failed to create dct for this map. Alberts easyactivator did it at first use using the same metafile. Both tools are using the same "engines" aren't they? What might be the problem then? Thanks Rating: 5

  2.   Advertisements

  3.     
    #2
    bigade1's Avatar
    I don't know for sure if this is the reason it didn't work first time in FastActivate but one thing that I've been aware of for quite a while is that the .pna files from the maps ( and postcode .ver files for that matter ) have been corrupt for the last few years. I've always edited them using notepad so the map info is in the correct layout before activating them. Up until this release my pc was running XP and whenever I edited them several strange square shaped symbols used to appear whenever I altered a line which I would always delete. If I didn't delete them then the map version wouldn't display correctly in Tomtom Home although the map would work on my device without any problem. With the discontinuation of support for XP my pc is now running Windows 7 and when I edited the .pna file for this new map no strange symbols appeared which I thought a bit strange at the time. Anyway, I patched the map successfully first time using TTusersEasyTools but I knew for a fact that the .pna for this map was still corrupt because when I checked the map version using the OS details and copyright info page on the actual device it wasn't displaying correctly. I then formed the opinion that for some reason Windows 7 hides the strange symbols that XP used to show and somehow or other I had to find a way of removing them. Without being able to see them to remove them I decided the simplest thing to do was make a brand new .pna using notepad which I proceeded to do and which eventually cured my symptoms. Anyway, when checking the download info for FastActivate the release notes state that special characters may cause it to halt. So maybe that's the reason why FastActivate failed. I know one thing for sure, from now on when using Windows 7, I'm not going to bother to edit my .pna files for my maps. I'm just going to create new ones each time.

  4. The Following 2 Users Say Thank You to bigade1 For This Useful Post:
    [ Click To Expand ]

    jarkita (23rd May 2014), mous (23rd May 2014)

  5.     
    #3
    I did mine ok with fastactivate on win 8.1.

    Didn't have a problem at all

    Regards

  6. The Following 1 Users Say Thank You to Bitchkilla For This Useful Post:
    [ Click To Expand ]

    jarkita (23rd May 2014)

  7.     
    #4
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.


    It worked fine for me using FA, I just updated the meta on FA to pull down the latest meta data (which includes Europe 930.5563) and it was done

  8. The Following 1 Users Say Thank You to fredderf For This Useful Post:
    [ Click To Expand ]

    jarkita (23rd May 2014)

  9.     
    #5
    bigade1's Avatar
    @Bitchkilla and @Fredderf.

    Just out of curiosity and not that it affects the operation of the map. Does Tomtom Home display your map version number correctly on the " Manage My Device " menu? Also does it display the version number correctly on the OS menu page of your device NOT the " Change/Manage maps" menu. Just wondering?

  10.     
    #6
    Quote:
    Only the registered members can see the QUOTE Contents. Please Login OR Register.


    I'm not sure which menus you're talking about. If you mean the 'Status & Information' menu, then yes it does....but it has the map version number written twice. That is obvious why though....it's because the maps directory includes the version number in the name EG: Europe_930_5563 but if you rename it to just Europe the device will pick up the version number itself so it'll appear just once. Apart from that everything else seems fine.

  11. The Following 1 Users Say Thank You to fredderf For This Useful Post:
    [ Click To Expand ]

    bigade1 (22nd May 2014)

  12.     
    #7
    Hi bigade

    I would agree with what fredderf has said.

    I've not used the unit in anger yet but I don't anticipate any problems.

    Regards

  13. The Following 1 Users Say Thank You to Bitchkilla For This Useful Post:
    [ Click To Expand ]

    bigade1 (22nd May 2014)

  Suggested Articles:

Tags for this Thread

Amount:

Enter a message for the receiver:
BE SOCIAL
Europe 930.5563 Europe 930.5563 Europe 930.5563 GPSurl On Facebook Europe 930.5563