Activity Stream
199,719 MEMBERS
1234 ONLINE
GPSurl On YouTube Subscribe to our Newsletter GPSurl On Twitter GPSurl On Facebook GPSurl On Google+

Results 1 to 6 of 6
  1.     
    #1

    Default Mio C520 not GPS

    Mio C520 with Primo 2.4 v.9.6.13.267029 Global_cfg v.779215, can no longer find GPS, resetting does not help, everything again on it also not.
    This software everything the same on a Moov Spirit 575 works perfectly.

    [Login or Register to remove this advertisement]


    Does anyone know how I can fix that.
    Chauffeur1 Reviewed by Chauffeur1 on . Mio C520 not GPS Mio C520 with Primo 2.4 v.9.6.13.267029 Global_cfg v.779215, can no longer find GPS, resetting does not help, everything again on it also not. This software everything the same on a Moov Spirit 575 works perfectly. Does anyone know how I can fix that. Rating: 5

  2.   Advertisements

  3.     
    #2
    Mio C520 not GPS
    Give this a try:
    Remove,rename the folder save.
    Reset device, startup again and make your initial settings.
    Go under clear sky and see if the Mio wil find sattelites again. (This can take some time)

  4. The Following 1 Users Say Thank You to Jeanet For This Useful Post:
    [ Click To Expand ]

    Chauffeur1 (21st November 2020)

  5.     
    #3
    Hi, the save cleared and reset done. The first time the GPS immediately ok,
    turned off 15 min. Started up then no more GPS to receive waited for more than 15 min.
    Remains the same as before.
    Maybe another idea for that to solve.

  6.     
    #4
    Mio C520 not GPS
    Did this gps issue starts spontaneously ?
    Was this Mio working before with this configuration, or is something changed/renewed in the software?

    What is the message on top of the screen "Looking for GPS receiver" or "Looking for GPS signal"

  7. The Following 1 Users Say Thank You to Jeanet For This Useful Post:
    [ Click To Expand ]

    Chauffeur1 (25th November 2020)

  8.     
    #5
    GPS problem arose spontaneously.
    The configuration is the same, only I update Global_cfg when a new one is out.
    Message is - Looking for GPS signal.
    Light it to the type Mio-C520 is my first navigation and has always been very satisfied, especially with the Primo software and the maps can be updated regularly.

  9.     
    #6
    Hi Jeanet, I don't know why but I've been trying them out for two days now, and they're both doing well now (yes have two) with the GPS finding.
    It is strange that they suddenly do it after two days, when I deleted the save.
    I hope it is now resolved.
    Thank you very much for the solution.

  10. The Following 1 Users Say Thank You to Chauffeur1 For This Useful Post:
    [ Click To Expand ]

    Jeanet (29th November 2020)

  Suggested Articles:

Tags for this Thread

Amount:

Enter a message for the receiver:
BE SOCIAL
Mio C520 not GPS Mio C520 not GPS Mio C520 not GPS GPSurl On Facebook Mio C520 not GPS